Discussion

You need to log in to create posts and topics.

Basic things...like installing

Hi,

I was having issues getting things to work with FoxDot .and then I discovered my faux pas. I think I glanced and the SuperCollider version of 3.6 and thought I saw Python 3.6. Later I discovered that Python 2.7 is needed. I saw on the GitHub page https://github.com/Qirky/FoxDot that version 0.4.8 seems to be available, but the pip install is grabbing .0.4.7. I tried to force pip to install .0.4.8 by using pip install FoxDot==.0.4.8 but that did not work. It displayed all the available versions and stopped at .0.4.7.

Is .0.4.8 or a version that uses Python 3.6 available? Is there a timetable for that?

Thanks!